Tag Archives: Ruby

brewコマンドを実行したら/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby: bad interpreter: No such file or directory

Pythonのバージョンマネージャpyenvをインストールするためにbrewコマンドを実行したら下記のエラーになりました。 普段Rubyで使わないMacでひさしぶりにでHomebrewを使用したのでいままで気が付かなかっ… Read More »